Sign in to follow this  
GreatSailor

Ultimate fight bug, or new "enhancement"

4 posts in this topic

I've been having real weird losses in Ultimate League.     I choose an opponent based on the stats in the Challenge "quit/continue" screen, but then when I get in-battle, their stats jump-up.      I'm assuming this is an artifact of applied toolboxes.

Is this Intended, or a bug?

I'll try to get a screenshot of a before & after....but it's really difficult to spot them beforehand.  (Got one)

IMG_1581[1].PNG

IMG_1582[1].PNG

Edited by GreatSailor
added Screenshots

Share this post


Link to post
Share on other sites

This is because of the bonus from the hotwheels parts.  It is not displayed until the battle starts.  Devs are aware of the problem but I don't know when to expect a solution.

  • Like 1
  • Confused 1

Share this post


Link to post
Share on other sites
5 hours ago, Fezzik said:

This is because of the bonus from the hotwheels parts.  It is not displayed until the battle starts.  Devs are aware of the problem but I don't know when to expect a solution.

how this bonus work? i didn't seen this thing before, does this affects all parts or HotWheels parts only?

Share this post


Link to post
Share on other sites
2 hours ago, GhostMan said:

how this bonus work? i didn't seen this thing before, does this affects all parts or HotWheels parts only?

All parts, for example the TwinMil body gives 10% to all weapons, The Skull weapon gives 10% to all bodies. Etc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this